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Guida breve 

Mendeley Desktop release 1.17.13 

Aggiornata al 2 maggio 2018 

Rivista 17 dicembre 2021 

 

Mendeley è un software per gestire la bibliografia prodotto da Elsevier e distribuito gratuitamente.  

È progettato per archiviare, organizzare e citare riferimenti bibliografici, come libri e articoli.  

Il sito di riferimento è https://www.mendeley.com/  

Mendeley è ottimizzato in particolare per la gestione dei PDF (estrazione dei metadati e PDF reader); 

consente l’archiviazione gratuita degli allegati fino a 2 GB, ma è possibile avere uno spazio di 

archiviazione aggiuntivo pagando un abbonamento.  

Mendeley si articola in una versione online (Mendeley Web) e in una versione desktop (Mendeley 

desktop) da scaricare sul PC locale; i due archivi possono essere sincronizzati tramite il comando 

sync.  

Mendeley può essere usato con i sistemi operativi Windows, Mac e Linux.  

Le Guide dettagliate a Mendeley si trovano sul sito dell’Editore: 

https://www.mendeley.com/guides  

https://community.mendeley.com/guides 

Per il supporto tecnico si consiglia di rivolgersi a Mendeley Support Centre: 

https://service.elsevier.com/app/home/supporthub/mendeley  

AUTENTICAZIONE E ACCESSO  

Per utilizzare Mendeley è necessario registrarsi gratuitamente su https://www.mendeley.com/ 

Step da seguire:  

1. Crearsi un account  

                

 

https://www.mendeley.com/release-notes/
https://www.mendeley.com/
https://www.mendeley.com/guides
https://community.mendeley.com/guides
https://service.elsevier.com/app/home/supporthub/mendeley
https://www.mendeley.com/
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2. Scaricare e installare Mendeley Destkop   

https://www.mendeley.com/reference-management/mendeley-desktop 

3. Installare il Web Importer https://www.mendeley.com/reference-management/web-importer  

 

 

4. Aprire Mendeley Desktop e autenticarsi con username e password.  

 

 

 

VERSIONE WEB: con questa versione del programma, molto simile ad un social network, è 

possibile:  

• Gestire il proprio profilo online  

• Gestire e organizzare la propria raccolta di citazioni da qualsiasi pc  

https://www.mendeley.com/reference-management/mendeley-desktop
https://www.mendeley.com/reference-management/web-importer
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• Trovare e connettersi con altri ricercatori  

• Ricevere suggerimenti su ricerche e papers  

 

 

 

VERSIONE DESKTOP: presenta delle funzioni aggiuntive rispetto a quella web e permette di gestire 

le importazioni dei riferimenti bibliografici. L’icona Sync permette la sincronizzazione con la versione 

web. 

 

 

 

LATO SX 

COMANDI E CARTELLE 

CENTRO  

ELENCO RIFERIMENTI DELLA  

CARTELLA SELEZIONATA 

LATO DX 

DETTAGLI RIFERIMENTO 

SELEZIONATO 



 
 

4 
 

IMPORTAZIONE DEI RECORD 

Ci sono diversi modi di importare i record bibliografici in Mendeley.  

1. Si possono importare i PDF col sistema Drag & Drop: è possibile trascinare in Mendeley 

direttamente un file PDF con il full-text dell'articolo; in questo caso se il file è correttamento 

dotato di metadati (autore, titolo, ecc.) questi vengono estratti automaticamente e salvati 

nella Library.  

 

 

Si possono anche importare intere cartelle di file PDF salvate nel proprio PC con File > Add 

Folder (vedi Gestione degli Allegati).  

2. Si possono importare direttamente le citazioni recuperate con le banche dati Scopus e 

Science Direct: è sufficiente selezionare i riferimenti da salvare > cliccare su “Export” e 

selezionare “Mendeley” tra i metodi di esportazione. I riferimenti saranno salvati 

automaticamente nel proprio account.   

3. Il plug-in Web Importer consente di catturare i riferimenti bibliografici recuperati online. Per 

installarlo dalla versione Desktop cliccare su  Tools > Install Web importer.   

Utilizzando il plug-in Web Importer è possibile catturare oltre alla citazione anche il PDF se 

è disponibile  
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4. È possibile l’importazione indiretta di riferimenti bibliografici salvati in file con formato RIS, 

BibTeX, XML, dal menù File > Import o Add files.  

Con la stessa modalità si può importare l’intero contenuto di un altro reference manager (ad 

es. EndNote, Zotero, Refworks etc.) che consenta l’esportazione nei formati RIS o BibTex.  

 

 

5. È possibile anche importare citazioni, singole o a gruppi, direttamente dalla versione destkop 

grazie all’opzione Literature Search, che compare in alto a sinistra. Si può cercare per 

parole chiave o per identificativo (DOI, PMID, ArXivID), selezionare i risultati e quindi “Save 

Reference”.  

Attenzione: la ricerca viene effettuata sul “Mendeley Web Catalog”, cioè solamente sui 

documenti inseriti in Mendeley dagli altri utenti.  
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6. È possibile inserire manualmente i riferimenti bibliografici (se ad esempio non reperibili 

online) da File > Add entry manually: si aprirà una maschera che permette di selezionare 

il tipo di riferimento bibliografico e inserire i dati.   

 

 

POSSIBILITÀ DI RICERCA ALL’INTERNO DELL’ACCOUNT 

È possibile utilizzare la funzione di ricerca di Mendeley Desktop utilzzando il box in alto a destra; la 

ricerca viene effettuata anche all’interno dei documenti PDF allegati.  

 

MODIFICA/CORREZIONE DEL RECORD NEL PROPRIO ACCOUNT 

Selezionando un riferimento, sul pannello a destra, nella scheda dettagli è possibile 

modificare/correggere il contenuto del riferimento in questione.  

Aprendo la scheda ‘Note’ si possono inserire e visualizzare note create per quella voce.  

 

GESTIONE DEI DUPLICATI 

Cliccando su Tools > Check for duplicates viene estratto l’elenco dei riferimenti doppi, ma la 

visualizzazione mostra un solo riferimento; per vedere gli altri è sufficiente fare doppio click sul 

riferimento visualizzato.  Mendeley mette una spunta a sinistra dei dati che coincidono, invece quelli 

senza spunta presentano un conflitto tra le varie versioni importate. Una volta effettuato il controllo 

e spuntato il dato corretto è possibile accorpare le diverse versioni in una sola (tasto merge). 

 

 

 

ORGANIZZAZIONE CON LE CARTELLE 

La lista dei riferimenti bibliografici presentati nella colonna centrale può essere ordinata cliccando 

sull’intestazione delle varie colonne, ad esempio si possono ordinare alfabeticamente per autore o 

titolo, oppure per anno.  

I riferimenti bibliografici in Mendeley si possono gestire in cartelle (folder). Si può usare l’opzione 

Create Folder (colonna di sinistra) oppure cliccare su Folder sulla barra dei comandi.  

Si possono creare anche sottocartelle; uno stesso riferimento può essere aggiunto a più cartelle. I 

riferimenti da mettere in una cartella vanno trascinati (drag & drop) dalla colonna centrale alle cartelle 

che compaiono nella colonna di sinistra. 
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ORGANIZZAZIONE CON TAG, PAROLE CHIAVE… 

È possibile inserire dei tag nei riferimenti bibliografici usando il pannello Details nella colonna di 

destra. Si possono inserire più tag, separati dal punto e virgola (;).  

Una volta aggiunti dei Tag, questi compariranno tra le opzioni di Filtro (pannello Filter, in basso a 

sinistra). Cliccando su un tag compariranno solo i riferimenti legati ad esso.  

 

 

 

CONDIVISIONE DEI RECORD 

Una delle peculiarità di Mendeley è la connotazione “social network” e l’orientamento alla 

collaborazione: gli utenti possono gestire profili personali e organizzarsi in gruppi che condividono 

cartelle e documenti.  

Nella versione Destkop la sezione Groups nella colonna di sinistra permette di creare nuovi gruppi 

e cartelle condivise. Le attività dei gruppi possono essere visualizzate e gestite dalla versione web:  

https://www.mendeley.com/community/ 

Con l’account free si possono creare fino a 5 gruppi  privati (limite di 25 membri) e gruppi aperti 

illimitati; per maggiori informazioni sulla gestione dei Gruppi si rinvia alla guida: 

https://www.mendeley.com/guides/groups  

https://www.mendeley.com/community/
https://www.mendeley.com/guides/groups
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CREAZIONE DELLA BIBLIOGRAFIA 

Per creare una bibliografia formattata da un elenco di riferimenti selezionati (o da una cartella) si può 

seguire questa procedura:  

 

• Modificare la visualizzazione in View > Library as Citations e quindi View > Citation Style per 

scegliere lo stile desiderato (vedi anche Gestione degli Stili citazionali).   

• Cliccare sulla colonna centrale col tasto destro del mouse > Copy As > Formatted Citations.  

• La bibliografia così ottenuta può essere incollata in un file di testo.   

 

GESTIONE DEGLI STILI CITAZIONALI (STILI DISPONIBILI, MODIFICA STILI) 

Di default Mendeley mostra gli stili citazionali più diffusi, ma è possibile scaricare moltissimi altri stili 

citazionali da View > Citation Style > More styles: da qui è possibile cercare e installare altri stili 

da un archivio di oltre 7000 stili citazionali.  

 

 

È possibile inoltre modificare o creare nuovi stili usando l’editor di Mendeley CSL Editor 

https://www.mendeley.com/guides/csl-editor/01-overview-csl-editor 

 

INSERIMENTO DELLE CITAZIONI IN UN TESTO  

Per inserire citazioni e bibliografie in un file di testo è possibile usare il Citation plugin, nella versione per 

Microsoft Word o per Libre Office.  

Il plugin si installa dalla versione Desktop > Tools > Install MS Word Plugin (oppure Install Libre Office 

Plugin) 

 

 

https://www.mendeley.com/guides/csl-editor/01-overview-csl-editor
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Una volta installato il plugin, i comandi di Mendeley compaiono:  

- In Libre Office come barra indipendente 

- In Microsoft Word nella tab “Riferimenti”; in MS Word 2016 come “Add-in” 

I comandi principali sono Insert Citation e Insert Bibliography, per inserire le citazioni nel testo (o 

come note a piè di pagina) e per creare la bibliografia finale.  

Per inserire le citazioni in un testo basta posizionare il cursore nel punto del documento in cui la 

citazione deve comparire e cliccare sul tasto Insert Citation. L’azione farà aprire una finestra in cui 

sarà possibile cercare la citazione da inserire, usando diversi filtri (es: titolo, autore etc…). In 

alternativa si può usare il tasto Go to Mendeley.  

 

Per inserire la Bibliografia finale cliccare su Insert Bibliography e Mendeley elaborerà automaticamente 

una bibliografia di tutti i testi citati nell’elaborato. 

Per informazioni più dettagliate sull’uso del Citation Plugin: https://www.mendeley.com/guides/using-

citation-editor  

 

GESTIONE DEGLI ALLEGATI 

L’account gratuito di Mendeley consente uno spazio di archiviazione fino a 2 GB; è possibile 

verificare lo spazio utilizzato su https://www.mendeley.com/account/details/; cliccando su Upgrade 

si possono visualizzare le possibilità di abbonamenti e i costi.   

È possibile importare cartelle di file PDF con File > Add Folder. Come già visto Mendeley estrae 

automaticamente tutti i metadati se presenti.  

 
 

https://www.mendeley.com/guides/using-citation-editor
https://www.mendeley.com/guides/using-citation-editor
https://www.mendeley.com/account/details/
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Watch Folder: questa funzione permette di importare facilmente in Mendeley file PDF monitorando 

il contenuto di cartelle selezionate nel proprio PC.  

Per attivare questa funziona selezionare Watch Folder e spuntare dall’elenco le cartelle del proprio 

computer che si desidera sincronizzare con Mendeley. I file PDF inseriti in queste cartelle saranno 

importati automaticamente nella propria libreria Mendeley, se aperta precedentemente. 

È possibile inserire note o sottolineare parti di testo sugli allegati PDF. 

I file PDF salvati in Mendeley (indicati da una piccola icona PDF che appare accanto al nome 

dell’autore) possono essere visualizzati utilizzando il Mendeley PDF Reader, che consente di 

sottolineare, evidenziare parti di testo e inserire annotazioni (che si possono anche condividere con 

gli altri utenti) sui documenti.  

 

FORMATI DI ESPORTAZIONE 

È possibile esportare i record in vari formati (BibTex, RIS, Endnote). 


